Role Management Tool to install Microsoft .NET Framework 3.5

Role Management Tool to install or configure Microsoft .NET Framework 3.5

While try to install Microsoft Sql Server 2014 on Microsoft windows 2016. During installation got message on precheck need to install dot net 3.5 on Windows 2016.

Error

Error: Microsoft .NET Framework 3.5 is required.
Install or enable the feature from Service Manager.
Note: In Windows 2016, its doesnot have feature used manually path or internet for installation.

1. Open the Service Manger in Windows 2016 and go to Manage->select add roles and features button.

1Addrolesandfeatures

2. Click Next

2Addrolesandfeatureswizard.JPG

3.  Select role based or feature based installation and click next.

3InstallationType

4. Select the Server from the list.

4ServerSelection

5. Select Server roles needed but in my case i need only dot net. So simple click next.

5ServerRole.JPG

6. Select the dot net framework 3.5 features and click next.

6AddDotnet3.5feature.JPG

7.  You have two option in 2016 window: Connect with net or specify the alternate source path of dot net 3.5  then click next. I choosed net option for installing 3.5 dot net.

7Conformation.JPG

8. After finish please reboot the system for dot net 3.5 complete effects.

8Results.JPG

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.